
Installing Applications Using AlphaSmart Manager for Dana 
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Introduction 
AlphaSmart Manager for Dana can install applications on thirty Danas at a time, which 
greatly simplifies installation of an application for a classroom of students.  However, 
most software companies don't design their CDs in a way that makes it easy for 
AlphaSmart Manager for Dana to get to the actual files that need to be installed.  A few 
extra steps are often needed to make those files available. 
 
The general procedure involves running the application's installer and having it place the 
necessary files somewhere that AlphaSmart Manager for Dana can access.  This is done 
by creating a new user name in Palm Desktop, installing the application to that user name 
and then using AlphaSmart Manager for Dana to distribute the files that the installer 
placed there . 
 
Additionally, some applications have desktop components that are used to create Dana 
compatible data files (i.e. databases, outlines, etc.).  You can easily use AlphaSmart 
Manager for Dana to distribute those converted files to multiple Danas, as well. 
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General Installation Instructions 
The general method for installing an application is usually the same for all applications, 
but there are some variations.  The following steps can be used as a starting place for any 
application.   

To install an application using AlphaSmart Manager for Dana: 
1. In Palm Desktop, create a user name using the application's name.  If the name is 

more than six characters, use an abbreviation because Palm Desktop cryptically 
shortens names greater than six characters. 

a. In Palm Desktop, choose Tools > Users. 
b. Click New and enter a user name.  Click OK. 
c. Click OK. 

2. Install the application per the manufacturer's instructions to the newly created user 
name, but do not HotSync. 

3. Use AlphaSmart Manager for Dana to transfer the installed files to Dana.  The 
Import Palm User or Profile method, described below, is usually the best choice 
for installing complete applications.  The Use the Add Other Files Tab method is 
better if you need to send only a few of the available files to Dana. 
 
The Import Palm User or Profile Method 

a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 
Profile.  The Import Palm User or Profile dialog box appears. 

b. Select the user name you created in step 1 and click OK.  AlphaSmart 
Manager for Dana imports the installation files. 

c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.)  

e. Click Send. 
 
Or, 
 
Use the Add Other Files Tab: 

a. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
b. Click Add to List. 
c. Browse to Program Files\Palm\UserNameCreatedInStep1\Install. (The 

installed files can usually be found here, but be aware that some 
applications may install the program files to a different folder.) 

d. Select the files to send and click Add. (Pressing Ctrl+A selects all files.) 
e. Click the Send List tab. 
f. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.) 

g. Click Send. 
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Specific Installation Instructions by Application 
Although general installation instructions are given above, specific instructions for a 
number of applications are detailed below.  Instructions for creating a user name in Palm 
Desktop can be found in Step 1 of General Installation Instructions, above. 

Dana Internet Solutions Pack: 
To install using AlphaSmart Manager for Dana: 

1. Create a DISP user name in Palm Desktop. 
2. Install Dana Internet Solutions Pack.  When prompted to select user account, 

choose DISP and click OK. 
3. Use AlphaSmart Manager for Dana to transfer the files to Danas: 

a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 
Profile.  The Import Palm User or Profile dialog box appears. 

b. Select DISP and click OK.  AlphaSmart Manager for Dana imports the 
installation files. 

c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.)  

e. Click Send. 

Documents to Go 
To install using AlphaSmart Manager for Dana: 

1. Create a DTG user name in Palm Desktop. 
2. Install Documents To Go: 

a. When prompted to Choose the handheld user, select DTG. 
b. Click Next. 
c. Do not HotSync Dana when prompted; instead, click Skip and then follow 

the on-screen instructions to finish the installation. 
3. Use AlphaSmart Manager for Dana to transfer the files to Danas: 

a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 
Profile.  The Import Palm User or Profile dialog box appears. 

b. Select DTG and click OK.  AlphaSmart Manager for Dana imports the 
installation files. 

c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.)  

e. Click Send. 
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To transfer Documents To Go documents to Dana using AlphaSmart Manager for 
Dana: 

1. Convert the document to a Dana-compatible format: 
a. Open the Documents To Go program on your computer. 
b. Choose File > Add Item. 
c. Browse to the folder containing the desired document.  Select the 

document and click Open.  Alternately, you can drag and drop a document 
onto the handheld section of the Documents To Go program. 

2. Use AlphaSmart Manager for Dana to transfer the files in the 
DTG\DocsToGo\TranDocs folder to Dana: 

a. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
b. Click Add to List. 
c. Browse to Program Files\Palm\DTG\DocsToGo\TranDocs. 
d. Select the document file (filename.pdb from step 1.c.) and click Add. 
e. Click the Send List tab. 
f. To send the files or applications to specific devices, click Select Devices, 

check the devices to which you want to send the files, then click OK. (To 
send to all connected devices, skip this step.) 

g. Click Send. 

Filemaker 
To install using AlphaSmart Manager for Dana: 

1. Install Filemaker Mobile to your computer. You will be asked to enter your 
license key. (You must have a desktop version of FileMaker, such as FileMaker 
Pro or FileMaker Developer, installed to create databases.)  Choose "Anyone who 
uses this computer" under Install this application for. 

2. Use AlphaSmart Manager for Dana to transfer the files to Danas: 
a. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
b. Click Add to List. 
c. Browse to Program Files\FileMaker\FileMaker Mobile 7\Palm. 
d. Select FileMaker Mobile 7.prc and click Add. 
e. Click the Send List tab to verify that the files appear in the send list. 
f. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.) 

g. Click Send. 
h. Run FileMaker on Dana and enter a valid license key when prompted. 

GoKnow 
To install using AlphaSmart Manager for Dana: 

1. Create a GoKnow user name in Palm Desktop. 
2. Install GoKnow: 

a. Run GoKnow Learning Tools.exe on the GoKnow CD. 
b. When prompted to select a user, choose GoKnow.  Click OK. 
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c. Click Done to exit the install tool. 
3. Use AlphaSmart Manager for Dana to transfer the files to Danas: 

a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 
Profile.  The Import Palm User or Profile dialog box appears. 

b. Select GoKnow and click OK.  AlphaSmart Manager for Dana imports the 
installation files. 

c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.) 

e. Click Send. 

HanDBase Pro 
To install using AlphaSmart Manager for Dana: 

1. Create a HDBase user name in Palm Desktop. 
2. Install HanDBase: 

a. Run Setup.exe on the HanDBase CD.  Follow the onscreen installation 
instructions. 

b. When prompted to Select the handheld device to install to, select HDBase. 
c. Follow the instructions to finish the setup program. 

3. Use AlphaSmart Manager for Dana to transfer the files to Danas: 
a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 

Profile.  The Import Palm User or Profile dialog box appears. 
b. Select HDBase and click OK.  AlphaSmart Manager for Dana imports the 

installation files. 
c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.) 

e. Click Send. 

To install a database to Dana using AlphaSmart Manager for Dana: 
HanDBase saves its databases in Palm compatible format, so transferring a database to 
Dana is accomplished by simply selecting the database in AlphaSmart Manager for Dana 
and sending it to Danas: 

1. Use the HanDBase Desktop application to create a database.  You can either 
create a database from scratch (File > New) or import a file (File > Import). 

2. After you've created the database, save it by choosing File > Save, then enter a 
filename. 

3. Use AlphaSmart Manager for Dana to transfer the HanDBase files to Dana: 
a. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
b. Click Add to List. 
c. Browse to the database file (filename.pdb), select it and click Add. 
d. Click the Send List tab. 
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e. To send the files or applications to specific devices, click Select Devices, 
check the devices to which you want to send the files, then click OK. (To 
send to all connected devices, skip this step.) 

f. Click Send. 

ImagiWorks ImagiProbe v3.0 
ImagiProbe application and license files must be installed using the SD Card that is 
included with the ImagiProbe package.  Note that Dana must have a name (assigned 
during the first HotSync) for the installer to assign a license. 
 
Content is available to install via AlphaSmart Manager for Dana.   

1. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
2. Click Add to List. 
3. Browse to [CD drive]:\GS ImagiLab\ImagiProbe Content Versions 
4. Select the content file you want to add. 
5. Click the Send List tab. 
6. To send the files or applications to specific devices, click Select Devices, check 

the devices to which you want to send the files, then click OK. (To send to all 
connected devices, skip this step.) 

7. Click Send. 
8. On Dana, run ImagiProbe.  You will be informed that new information is 

available to be installed.  Click OK to install. 

Inspiration for Dana 
To install using AlphaSmart Manager for Dana: 

1. Create an Inspir user name in Palm Desktop. 
2. Install Inspiration for Dana.  When prompted, enter the serial number that came 

with Inspiration. 
3. Use AlphaSmart Manager for Dana to transfer the files to Danas: 

a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 
Profile.  The Import Palm User or Profile dialog box appears. 

b. Select Inspir and click OK.  AlphaSmart Manager for Dana imports the 
installation files. 

c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.) 

e. Click Send. 
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LearnStar 
To install the LearnStar Student Client to Dana using AlphaSmart Manager for 
Dana: 

1. Install LearnStar from the CD.  At the Setup Type prompt, choose both LearnStar 
SC Lab and LearnStar Input Server. 

2. Use AlphaSmart Manager for Dana to transfer the files in the \Program 
Files\LearnStar LP\LearnStar SC\Clients\Dana folder to Dana: 

a. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
b. Click Add to List. 
c. Browse to \Program Files\LearnStar LP\LearnStar SC\Clients\Dana. 
d. Select LSPalmClient.prc and click Add. 
e. Click the Send List tab. 
f. To send the files or applications to specific devices, click Select Devices, 

check the devices to which you want to send the files, then click OK. (To 
send to all connected devices, skip this step.) 

g. Click Send. 

OutWriter 
To install using AlphaSmart Manager for Dana: 

1. Create a OutWri user name in Palm Desktop. 
2. Install OutWriter to the OutWri user name. 
3. Use AlphaSmart Manager for Dana to transfer the files to Danas: 

a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 
Profile.  The Import Palm User or Profile dialog box appears. 

b. Select OutWri and click OK.  AlphaSmart Manager for Dana imports the 
installation files. 

c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.) 

e. Click Send. 

Pitch Solo/Duo 
To install using AlphaSmart Manager for Dana: 

1. Create a Pitch user name in Palm Desktop. 
2. Install Pitch to the Pitch user name: 

a. Click Install iGo iPresent & iDisplay from the installation menu.  (If the 
installation menu did not run automatically, run setup.exe from the CD.)  

b. Follow the onscreen instructions.  Choose PalmOS installation when 
prompted. 

c. Select Pitch as the user name when prompted.  Click OK. 
3. Use AlphaSmart Manager for Dana to transfer the files to Danas: 

a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 
Profile.  The Import Palm User or Profile dialog box appears. 
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b. Select Pitch and click OK.  AlphaSmart Manager for Dana imports the 
installation files. 

c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.) 

e. Click Send. 

To install a slideshow using AlphaSmart Manager for Dana: 
1. Run iPresent for PalmOS on your computer. 
2. Click Select File, browse for the PowerPoint slideshow and click Open or simply 

drag and drop the slideshow onto the iPresent application. 
3. Select the Pitch user name and click OK. 
4. Use AlphaSmart Manager for Dana to transfer the slideshow to Dana: 

a. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
b. Click Add to List. 
c. Browse to Program Files\Palm\Pitch\Install. 
d. Select the slideshow that you just converted.  It will have the same 

filename, but have a .pdb extension instead of the normal .ppt extension. 
e. Click the Send List tab. 
f. To send the files or applications to specific devices, click Select Devices, 

check the devices to which you want to send the files, then click OK. (To 
send to all connected devices, skip this step.) 

g. Click Send. 

powerOne Graph 
To install using AlphaSmart Manager for Dana: 

1. Create a Power1 user name in Palm Desktop. 
2. Install powerOne Graph. 

a. Insert CD and click Install Handheld Version. 
b. Follow installation instructions, including the options you want.  Make 

sure you keep Handheld version checked. 
3. Use AlphaSmart Manager for Dana to transfer the files to Danas: 

a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 
Profile.  The Import Palm User or Profile dialog box appears. 

b. Select Power1 and click OK.  AlphaSmart Manager for Dana imports the 
installation files. 

c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.) 

e. Click Send. 
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QuickOffice Pro 7 
To install using AlphaSmart Manager for Dana: 

1. Create a QOPro user name in Palm Desktop. 
2. Install QuickOffice Pro.  Select QOPro as the user when prompted. 
3. Use AlphaSmart Manager for Dana to transfer the files to Danas: 

a. In AlphaSmart Manager for Dana, choose File > Import Palm User or 
Profile.  The Import Palm User or Profile dialog box appears. 

b. Select QOPro and click OK.  AlphaSmart Manager for Dana imports the 
installation files. 

c. Click the Send List tab to verify that the files appear in the send list. 
d. If you want to send the application to a few devices but not all, click 

Select Devices, select the Danas to which you want to send it, then click 
OK.  (If you want to send the application to all connected devices, skip 
this step.) 

e. Click Send. 

UltraKey 
To install UltraKey using AlphaSmart Manager for Dana: 

1. Use AlphaSmart Manager for Dana to transfer the UltraKey.prc file on the CD to 
the Danas: 

a. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
b. Click Add to List. 
c. Browse to your CD drive. 
d. Select UltraKey.prc and click Add. 
e. Click the Send List tab. 
f. To send the files or applications to specific devices, click Select Devices, 

check the devices to which you want to send the files, then click OK. (To 
send to all connected devices, skip this step.) 

g. Click Send. 
2. Activate each UltraKey.  There are two ways to do this: 

a. Beam licenses to each Dana from UltraKey Manager installed on the 
teacher's Dana: 

i. Run UltraKey on a Dana. 
ii. Tap Trial, fill out the form and tap OK on dialogs to finish. 

iii. Tap Receive on the main screen. 
iv. On the teacher's Dana, start UltraKey Manager. 
v. Position the teacher's Dana and the student's Dana in proper 

beaming position. 
vi. On the teacher's Dana, press the menu key and tap Beam License. 

b. Manually activate UltraKey on each Dana: 
i. Run UltraKey. 

ii. Tap Activate. 
iii. Type in the serial number and access code and tap OK. 
iv. Fill out activation form and tap OK. 
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To install UltraKey Manager using AlphaSmart Manager for Dana (you can also 
install this program using HotSync or SD Card): 

1. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
2. Click Add to List. 
3. Browse to your CD drive. 
4. Select UltraKeyManager.prc and click Add. 
5. Click the Send List tab. 
6. Click Select Devices, click Select None and then select only the device number 

that the teacher's Dana is plugged into.  Click OK. 
7. Click Send. 

Vernier Data Pro v1.1 
Data Pro can't be installed using AlphaSmart Manager for Dana.  To install, follow the 
instructions included with Data Pro. 

Write:OutLoud To Go 
To install using AlphaSmart Manager for Dana: 

1. Check the version of PrintBoy on Dana: 
a. From the Applications Launcher, tap Print. 
b. Press the menu key and choose Options > About.  The first line will tell 

which version of PrintBoy is on Dana. 
2. Create a WOLTG user name in Palm Desktop. 
3. Install Write:OutLoud To Go: 

a. Choose the WOLTG user name when prompted and click Select. 
b. At the Setup Type screen, choose Custom.   
c. If your PrintBoy version is 6 or later uncheck Printer Drivers. 
d. Optionally, you may uncheck the Font option.  This option installs some 

large font files on Dana that provide you more printing functionality, but 
take up additional memory on Dana. 

e. Click Next and follow the on-screen instructions to complete the 
installation. 

4. Use AlphaSmart Manager for Dana to transfer the files in the WOLTG\Backup 
folder to Dana: 

a. In AlphaSmart Manager for Dana, click the Add Other Files/Apps tab. 
b. Click Add to List. 
c. Browse to Program Files\Palm\WOLTG\Backup. 
d. Select all files and click Add. 
e. Click the Send List tab. 
f. To send the files or applications to specific devices, click Select Devices, 

check the devices to which you want to send the files, then click OK. (To 
send to all connected devices, skip this step.) 

g. Click Send. 


